.

Re: MT4 Indicator requests and ideas

#6601
pacois wrote:
Fri Jul 26, 2019 8:48 am
-L- wrote:
Fri Jul 26, 2019 8:05 am


hi pacois,

already tried it, it works again, but there seems to be a minor error since when an alerts pop up, 1 minute after, there is a seconds alert, even though there is no second signal, i will put a pic below to illustrate this.

in the picture you can see that the alert windows shows an alert for the EURGPB, NZDUSD and EURCHF pairs, and one minute after the alert, in all three pairs there isa second alert and there is no seconds arrow/signal (the pair in the picture it's the NZDUSD).

there is another situation, not sure if it's related to the first one, but there are times when the indicator show arrow signals that should not have appeared (see the red rectangles in the other two pictures), the magenta arrows are from the original indicator unfiltered, and the yellow ones are from the new version you modified (already checked that it was not that the magenta arrows was behind the yellow ones, so they are not overlapping).

thanks again,

best regards.


PS: could i know wha whas the reason the previous indi stopped working in case it happen again?
Try this, it didn't work because there was a limitation on expiration.

the error persist, it's always a minute later, it send and alert again when there was no new signal in the chart, in the pic below you could see the time of the alerts of the three pairs EURAUD, EURCHF, EURCAD, and that a minute later, it send the alert again :(

and thanks for the explanation of the problem with the expire date.
Screenshot_16.png


Re: MT4 Indicator requests and ideas

#6602
Julio wrote:
Sat Jul 20, 2019 4:31 am
mntiwana wrote:
Mon Oct 01, 2018 5:45 am

Cleaned,Try now
Dear MrTools, Mntiwana and great coders,

A request that I hope will be very simple.

It would be possible to modify this EA so that you manage open trades from a variety of sources, with a single instance of the EA running. It should recognize all trades that it is managing on the platform, regardless of its origin and manage hedging operations according to the parameters established in the EA.

Thanks in advance.

P.D. I wrote from an old post and maybe it is not the appropriate section. I tried to edit it but I can not move it to the correct section. Sorry
Dear Mrtools,

Is it possible for you to have a look at my request when you have time?

viewtopic.php?p=1295392664#p1295392664

Thanks.

Re: MT4 Indicator requests and ideas

#6603
-L- wrote:
Fri Jul 26, 2019 10:11 am
pacois wrote:
Fri Jul 26, 2019 8:48 am


Try this, it didn't work because there was a limitation on expiration.

the error persist, it's always a minute later, it send and alert again when there was no new signal in the chart, in the pic below you could see the time of the alerts of the three pairs EURAUD, EURCHF, EURCAD, and that a minute later, it send the alert again :(

and thanks for the explanation of the problem with the expire date.
Hi, I try to prove where it depends, in the meantime, delete from the indicators folder all the cci_laguerre you don't need.
The perfect indicatoris our head ...

Too many indicators confuse the head

Re: MT4 Indicator requests and ideas

#6605
-L- wrote:
Fri Jul 26, 2019 8:05 am
pacois wrote:
Fri Jul 26, 2019 4:09 am

try this.
hi pacois,

already tried it, it works again, but there seems to be a minor error since when an alerts pop up, 1 minute after, there is a seconds alert, even though there is no second signal, i will put a pic below to illustrate this.

in the picture you can see that the alert windows shows an alert for the EURGPB, NZDUSD and EURCHF pairs, and one minute after the alert, in all three pairs there isa second alert and there is no seconds arrow/signal (the pair in the picture it's the NZDUSD).

there is another situation, not sure if it's related to the first one, but there are times when the indicator show arrow signals that should not have appeared (see the red rectangles in the other two pictures), the magenta arrows are from the original indicator unfiltered, and the yellow ones are from the new version you modified (already checked that it was not that the magenta arrows was behind the yellow ones, so they are not overlapping).

thanks again,

best regards.


PS: could i know wha whas the reason the previous indi stopped working in case it happen again?
it isn't working for me, what's wrong? do i need .dll file for this?
mk.png


Re: MT4 Indicator requests and ideas

#6608
MaxTorque wrote:
Mon Jan 22, 2018 11:15 pm
Hello mladen, mrtools,

please can you solve the problem why this indicator not updated ?
Many thanks in advance !
Hello, I have this version....just note that for me it does not backtest but seems normal on a chart...

take care

-simon
zup_rsi_v48.mq4
(185.55 KiB) Downloaded 68 times

Re: MT4 Indicator requests and ideas

#6609
tkhanfx wrote:
Sat Jul 27, 2019 2:04 am
-L- wrote:
Fri Jul 26, 2019 8:05 am


hi pacois,

already tried it, it works again, but there seems to be a minor error since when an alerts pop up, 1 minute after, there is a seconds alert, even though there is no second signal, i will put a pic below to illustrate this.

in the picture you can see that the alert windows shows an alert for the EURGPB, NZDUSD and EURCHF pairs, and one minute after the alert, in all three pairs there isa second alert and there is no seconds arrow/signal (the pair in the picture it's the NZDUSD).

there is another situation, not sure if it's related to the first one, but there are times when the indicator show arrow signals that should not have appeared (see the red rectangles in the other two pictures), the magenta arrows are from the original indicator unfiltered, and the yellow ones are from the new version you modified (already checked that it was not that the magenta arrows was behind the yellow ones, so they are not overlapping).

thanks again,

best regards.


PS: could i know wha whas the reason the previous indi stopped working in case it happen again?
it isn't working for me, what's wrong? do i need .dll file for this?
Hi, you also need this indicator laguerre-filter to work.
laguerre-filter.mq4
(5.86 KiB) Downloaded 55 times
The perfect indicatoris our head ...

Too many indicators confuse the head

Re: MT4 Indicator requests and ideas

#6610
Hello fellow members and coders...

I am looking and testing this Zup_rsi_v48 indicator but something is odd. When new bars come the zones get out of line until I refres the template, and than things seem normal. It happenes every few bars, until i refresh.

See the screenshots.

What could this be ?? The code has 18 warnings.

Please could you help ?

Thanks in advance, and keep on rocking !!! xD xD

UPDATE: Added the preset file in zip.
NOTE: Indicator does not backtest - critical error

EDIT 2: I just want to add that the zone lines sometimes dont show, and the main line disappears also showing just the previous bar value (-1 bar from current)
zup_rsi_v48.mq4
(185.55 KiB) Downloaded 68 times
2019-07-28.png
2019-07-28 (1).png
preset.zip
(744 Bytes) Downloaded 50 times



Who is online

Users browsing this forum: CommonCrawl [Bot], King95, Majestic-12 [Bot], Pava, wawaneumi and 50 guests