Re: Server upgrade today - Slow pages no more!

#2
mlawson71 wrote:
Sun Feb 28, 2021 4:49 am
I have been having some issues with the site today - it doesn't load, when I try to leave a comment it gives me error messages. Everything works when I refresh several times though.
Yes we've just finished upgrading the site and migrating to a new server today. Is everything working okay for you now? Any posting issues bro?
Trade with the broker that supports our work! FBS are offering $140 to get you started! Click, here to begin live trading, today.
No commissions are earned by Forex-station.

Latest: Why was I banned from Forex-station?

Re: Server upgrade today - Slow pages no more!

#4
xard777 wrote:
Sun Feb 28, 2021 6:54 am
WOW!!! This is lightning fast... usually I click on a post and go make a coffee. Now the post appears in an instance.
Fook me Jimmy.
Xard777
Hahaha same. Usually it's hit and miss for me, too :sweat:

Still some work to do as the server is dropping in and out at times so we've got the technician tweaking things at the moment.

The site will be properly functional again within the next few hours bro! Hang tight!
Trade with the broker that supports our work! FBS are offering $140 to get you started! Click, here to begin live trading, today.
No commissions are earned by Forex-station.

Latest: Why was I banned from Forex-station?


Re: Server upgrade today - Slow pages no more!

#6
moey_dw wrote:
Sun Feb 28, 2021 3:15 pm
holy balls............. just open the website today & was like lightning
It's fast isn't it! So glad you're happy with it Mo. Please let me know if you encounter any issues like error screens or weird "PHP Error" blank pages etc. :razz:
Trade with the broker that supports our work! FBS are offering $140 to get you started! Click, here to begin live trading, today.
No commissions are earned by Forex-station.

Latest: Why was I banned from Forex-station?

Re: Server upgrade today - Slow pages no more!

#7
Jimmy wrote:
Sun Feb 28, 2021 4:50 am
mlawson71 wrote:
Sun Feb 28, 2021 4:49 am
I have been having some issues with the site today - it doesn't load, when I try to leave a comment it gives me error messages. Everything works when I refresh several times though.
Yes we've just finished upgrading the site and migrating to a new server today. Is everything working okay for you now? Any posting issues bro?
At the moment everything seems to be okay.Thank you!


Attachments 1
  1. Similar Topics

    1. Server upgrade today - slow pages

      11 Replies 2694 Views

      by Jimmy, Sun May 03, 2020 4:19 pm in Site Updates, Suggestions & Issues

      11 Replies
      2694 Views
    2. Site maintenance today - slow pages

      0 Replies 625 Views

      by Jimmy, Sun Feb 02, 2020 1:33 am in Site Updates, Suggestions & Issues

      0 Replies
      625 Views

Return to “Site Updates, Suggestions & Issues”