Re: XARD - Simple Trend Following Trading System

#4441
RplusT wrote:
Sat Oct 17, 2020 11:12 pm
Now, Xard, if you can add an alert that calls my cellphone and shouts "(name of the Index) and SELL NOW or BUY NOW...I'd actually won''t even need to sit at my computer and watch what's going on. How's that! ........ :D :D :D ....That makes me think what for did I spend all these years to educate myself.
With all your work you put in all over the years, you finally achieved a solution that really seems workable. Thank you for that.
That makes me think what for did I spend all these years to educate myself.
With all your work you put in all over the years, you finally achieved a solution that really seems workable. Thank you for that.


This question now worries each of us.
I "spent" 5 years - "CARL" - 5 fucking years.


Re: XARD - Simple Trend Following Trading System

#4444
Hi.

Can Anybody Please provide Solution for these 2 issues. Please.

Issue 1 :
1) The ex4 Indis : XU-XARD 2nd DOT 2) XU-XARD 2nd ARROW 3) XU-SEMAFOR v3 from earlier version does not appear in MT4 Indicator Navigator List
Also,
2) The ex4 Indis : XU-XARD 2nd DOT 2) XU-XARD 2nd ARROW from today's new update does not appear in MT4 Indicator Navigator List
The only way I can access these indis is to load Xard Sir's TPL.
FYI : " XU-SEMAFOR v3 from new update is coming in navigator List as it has mq4 file. "

Issue 2 :
In few symbols I am not getting price marker ( Price in box ). This happens mostly in Time Frames above 5 mins.
XU-XARD 2nd DOT / XU-XARD 2nd ARROW - Attached pics * --- 1st symbol not showing & 2nd symbol showing
Tried Copy again, restart, increase history bars, Tried deleting symbol .hst files too. Tried Re-Install MT4.
Tried every possible method.

Please, Please Provide Solution for these 2 issues.

Edit : All Old / New Indis showing in Navigator / Indicator List.

Thanks in Advance.

XARD: Other folk say that it works OK & fast on their systems, so I would suggest that you copy ALL your indy in your indy folder to somewhere else then unzip and place the new files into the indy folder. Restart MT4 and run the new template.
If that does not do it then right click on each file and select modify (then compile and close the compiler). Now repeat for every indy until all is working.
Capture --- missing -- not showing.JPG
Capture -- showing.JPG


Re: XARD - Simple Trend Following Trading System

#4446
thomdel wrote:
Sun Oct 18, 2020 3:17 am
Hi.

Can Anybody Please provide Solution for these 2 issues. Please.

Issue 1 :
1) The ex4 Indis : XU-XARD 2nd DOT 2) XU-XARD 2nd ARROW 3) XU-SEMAFOR v3 from earlier version does not appear in MT4 Indicator Navigator List
Also,
2) The ex4 Indis : XU-XARD 2nd DOT 2) XU-XARD 2nd ARROW from today's new update does not appear in MT4 Indicator Navigator List
The only way I can access these indis is to load Xard Sir's TPL.
FYI : " XU-SEMAFOR v3 from new update is coming in navigator List as it has mq4 file. "

Issue 2 :
In few symbols I am not getting price marker ( Price in box ). This happens mostly in Time Frames above 5 mins.
XU-XARD 2nd DOT / XU-XARD 2nd ARROW - Attached pics * --- 1st symbol not showing & 2nd symbol showing
Tried Copy again, restart, increase history bars, Tried deleting symbol .hst files too. Tried Re-Install MT4.
Tried every possible method.

Please, Please Provide Solution for these 2 issues.

Edit : All Old / New Indis showing in Navigator / Indicator List.

Thanks in Advance.

XARD: Other folk say that it works OK & fast on their systems, so I would suggest that you copy ALL your indy in your indy folder to somewhere else then unzip and place the new files into the indy folder. Restart MT4 and run the new template.
If that does not do it then right click on each file and select modify (then compile and close the compiler). Now repeat for every indy until all is working.


Thank You Sir for your Reply.

This is the 1st time I am facing any issue with any ex4 Indi.
Called the computer guy too but he is unable to solve this. He too tried every possible thing as mentioned by you above to work.
Edit : Tried Copy again, restart, increase history bars, Tried deleting symbol .hst files too. Tried Re-Install MT4.

Please Note : XU-XARD 2nd DOT & XU-XARD 2nd ARROW are ex4 files so how to comiple ex4 files ?
Is there any specific method to compile ex4 files ?
Please Help - provide instructions.


Thanks. Thanks. Thanks.

XARD: Try files on previous post

Re: XARD - Simple Trend Following Trading System

#4447
thomdel wrote:
Sun Oct 18, 2020 3:41 am
thomdel wrote:
Sun Oct 18, 2020 3:17 am
Hi.

Can Anybody Please provide Solution for these 2 issues. Please.





This is the 1st time I am facing any issue with any ex4 Indi.
Called the computer guy too but he is unable to solve this. He too tried every possible thing as mentioned by you above to work.
Edit : Tried Copy again, restart, increase history bars, Tried deleting symbol .hst files too. Tried Re-Install MT4.

Please Note : XU-XARD 2nd DOT & XU-XARD 2nd ARROW are ex4 files so how to comiple ex4 files ?
Is there any specific method to compile ex4 files ?
Please Help - provide instructions.


Thanks. Thanks. Thanks.
XARD: One must always know which end to smack with the hammer :-)
right click on EX4 indi in navigator - adjust - compile - close - done !

I had to compile several ex4 manually ...don't know why ! Everything works ok now !

THANKS A MILLION XARD !! :clap:

Re: XARD - Simple Trend Following Trading System

#4449
thomdel wrote:
Sun Oct 18, 2020 3:41 am
thomdel wrote:
Sun Oct 18, 2020 3:17 am
Hi.

Can Anybody Please provide Solution for these 2 issues. Please.

Issue 1 :
1) The ex4 Indis : XU-XARD 2nd DOT 2) XU-XARD 2nd ARROW 3) XU-SEMAFOR v3 from earlier version does not appear in MT4 Indicator Navigator List
Also,
2) The ex4 Indis : XU-XARD 2nd DOT 2) XU-XARD 2nd ARROW from today's new update does not appear in MT4 Indicator Navigator List
The only way I can access these indis is to load Xard Sir's TPL.
FYI : " XU-SEMAFOR v3 from new update is coming in navigator List as it has mq4 file. "

Issue 2 :
In few symbols I am not getting price marker ( Price in box ). This happens mostly in Time Frames above 5 mins.
XU-XARD 2nd DOT / XU-XARD 2nd ARROW - Attached pics * --- 1st symbol not showing & 2nd symbol showing
Tried Copy again, restart, increase history bars, Tried deleting symbol .hst files too. Tried Re-Install MT4.
Tried every possible method.

Please, Please Provide Solution for these 2 issues.

Edit : All Old / New Indis showing in Navigator / Indicator List.

Thanks in Advance.

XARD: Other folk say that it works OK & fast on their systems, so I would suggest that you copy ALL your indy in your indy folder to somewhere else then unzip and place the new files into the indy folder. Restart MT4 and run the new template.
If that does not do it then right click on each file and select modify (then compile and close the compiler). Now repeat for every indy until all is working.


Thank You Sir for your Reply.

This is the 1st time I am facing any issue with any ex4 Indi.
Called the computer guy too but he is unable to solve this. He too tried every possible thing as mentioned by you above to work.
Edit : Tried Copy again, restart, increase history bars, Tried deleting symbol .hst files too. Tried Re-Install MT4.

Please Note : XU-XARD 2nd DOT & XU-XARD 2nd ARROW are ex4 files so how to comiple ex4 files ?
Is there any specific method to compile ex4 files ?
Please Help - provide instructions.


Thanks. Thanks. Thanks.

XARD: Try files on previous post




Respected Xard Sir,
I tried your and other post mentioned procedure as it is but -- XU-XARD 2nd DOT & XU-XARD 2nd ARROW ex4 files not showing in MT4 Navigator Indicator List.
Followed this -- Right click, open with - Metaeditor -- press compile ( attached pic - error when we press compile ) -- restart MT4. Tried few times.

All your old indis work perfectly, all old & new forum indis ex4 & mq4 work fine.

I am feeling so low that can't get it done.

Thanks.
Compile  1.JPG
Compile  2.JPG

Re: XARD - Simple Trend Following Trading System

#4450
thomdel wrote:
Sun Oct 18, 2020 4:28 am
thomdel wrote:
Sun Oct 18, 2020 3:41 am




Thank You Sir for your Reply.

This is the 1st time I am facing any issue with any ex4 Indi.
Called the computer guy too but he is unable to solve this. He too tried every possible thing as mentioned by you above to work.
Edit : Tried Copy again, restart, increase history bars, Tried deleting symbol .hst files too. Tried Re-Install MT4.

Please Note : XU-XARD 2nd DOT & XU-XARD 2nd ARROW are ex4 files so how to comiple ex4 files ?
Is there any specific method to compile ex4 files ?
Please Help - provide instructions.


Thanks. Thanks. Thanks.
XARD: Try files on previous post
Respected Xard Sir,
I tried your and other post mentioned procedure as it is but -- XU-XARD 2nd DOT & XU-XARD 2nd ARROW ex4 files not showing in MT4 Navigator Indicator List.
Followed this -- Right click, open with - Metaeditor -- press compile ( attached pic - error when we press compile ) -- restart MT4. Tried few times.

All your old indis work perfectly, all old & new forum indis ex4 & mq4 work fine.

I am feeling so low that can't get it done.

Thanks.
i have just download the last one just two posts up they are working were missing the edit of periods on the final update and its there now working like waaaw by the way you cant compile these two as they are only .ex4
active (2).png


  1. Similar Topics

    1. 163 Replies
      7414 Views
    2. Trading XARD system (Christmas Setup)

      323 Replies 37831 Views

      by ImpLaNT, Thu Mar 26, 2020 2:21 pm in Trading Journals

      323 Replies
      37831 Views

Return to “Trading Systems”