.

Re: Fix: Indicator is not showing on MT4 chart

#21
mrtools wrote:
Sat Dec 15, 2018 1:23 pm
Mahjinn wrote:
Sat Dec 15, 2018 1:19 pm
Hello MrTools

I need help with this indicator listed below, as well as hawkeye volume.

dynamic zone rsx nrp alerts lines divergence.mq4

Im not sure if it's the build 1090 bug or what, but i have tried your suggested fix to no avail. It's likely because i'm doing it wrong, any chance you can help me out here? Thanks so much

All the best
On the dynamic zone indicator it could be you need the dll file in your library folder and make sure dll's are enabled but to besure post it and the volume indicators here and i will look at them.
So i enabled the DLL and it fixed the hawkeye volume for me, so i appreciate that! However it didn't fix the RSX Divergence indicator. How do i post the file for you to look at the RSX indicator? The name i listed for it above is how i got it from these forums, if you paste that into the search bar or just "RSX Divergence" you should be able to find it.


Re: Fix: Indicator is not showing on MT4 chart

#22
Mahjinn wrote:
Sat Dec 15, 2018 4:53 pm
So i enabled the DLL and it fixed the hawkeye volume for me, so i appreciate that! However it didn't fix the RSX Divergence indicator. How do i post the file for you to look at the RSX indicator? The name i listed for it above is how i got it from these forums, if you paste that into the search bar or just "RSX Divergence" you should be able to find it.
errrr u mean this one? viewtopic.php?p=1295381129#p1295381129 come on bro try to at least post link or attachment for mrtools don't ask him to look for it for you................. the guy is busy enough heres

Re: Fix: Indicator is not showing on MT4 chart

#23
moey_dw wrote:
Sat Dec 15, 2018 5:04 pm
Mahjinn wrote:
Sat Dec 15, 2018 4:53 pm
So i enabled the DLL and it fixed the hawkeye volume for me, so i appreciate that! However it didn't fix the RSX Divergence indicator. How do i post the file for you to look at the RSX indicator? The name i listed for it above is how i got it from these forums, if you paste that into the search bar or just "RSX Divergence" you should be able to find it.
errrr u mean this one? viewtopic.php?p=1295381129#p1295381129 come on bro try to at least post link or attachment for mrtools don't ask him to look for it for you................. the guy is busy enough heres
yes thats the one, thats what i meant when i said i copied the name of that indicator from that thread and pasted it in my original post. i am sorry, i am new here, it sounds like Mr Tools has a lot going on. Next time i'll make things more specific and easier, sorry again, didn't mean any disrespect.

Re: Fix: Indicator is not showing on MT4 chart

#24
Mahjinn wrote:
Sat Dec 15, 2018 5:35 pm
yes thats the one, thats what i meant when i said i copied the name of that indicator from that thread and pasted it in my original post. i am sorry, i am new here, it sounds like Mr Tools has a lot going on. Next time i'll make things more specific and easier, sorry again, didn't mean any disrespect.
it is ok sorry if i sounded rude............. welcome here btw :wave:

Re: Fix: Indicator is not showing on MT4 chart

#25
moey_dw wrote:
Sat Dec 15, 2018 5:48 pm
Mahjinn wrote:
Sat Dec 15, 2018 5:35 pm
yes thats the one, thats what i meant when i said i copied the name of that indicator from that thread and pasted it in my original post. i am sorry, i am new here, it sounds like Mr Tools has a lot going on. Next time i'll make things more specific and easier, sorry again, didn't mean any disrespect.
it is ok sorry if i sounded rude............. welcome here btw :wave:
not at all, no problem. thank you! i very much appreciate that :)


Re: Fix: Indicator is not showing on MT4 chart

#26
Hey Coders,
For some strange reason both the trinity impulse and the trinity impulse average indicators used to appear and work perfectly on the mt4 chart. Once i removed it from the chart and re added it back, it does not appear on certain timeframes or does not appear to work accordingly how it used to be. I have no idea why since it was only the .ex4 file I left in the indicator list. I recently added back the mq4 file to see if anything is wrong in the source file but i have no clue. Please help!
not working indicators.png
Trinity-Impulse.mq4
(1.75 KiB) Downloaded 104 times
trinity-impulse-indicator_averages.mq4
(46.79 KiB) Downloaded 107 times

Re: Fix: Indicator is not showing on MT4 chart

#27
After loading Custom Indicator from such sites as ForexFactory, Forex-station.com, and even MQL4, into the MetaTrader4/experts/indicators file, and then highlighting the Indicator in Navigator and then right-clicking on the message: Attach to a chart, nothing happens. I have recently reinstalled MT4 and it seems that the Custom Indicators that appear with the download installation of MT4 work and will attach to the chart. But, most, but not all, new custom indicators will not work. Upon clicking on the Attach to a chart, the message disappears and nothing happens., the Custom Indicator screen does not appear. Any suggestions?

Thank you.

Re: Fix: Indicator is not showing on MT4 chart

#28
AfricanTrendDancer wrote:
Mon Feb 04, 2019 6:42 pm
Someone please help. some indicators on my platform are not loading. I have really researched for a solution before posting this
Post the indicators here so we can take a look. As our dear moderator Mntiwana says demonstrate with pictures and examples. Or we can't help.
Myfxbook live trading results (new 2019 account coming soon)
Need custom MT4 coding? Send a PM to Mrtools or post here for a quote!

Re: Fix: Indicator is not showing on MT4 chart

#30
Jimmy wrote:
Mon Feb 04, 2019 7:11 pm
AfricanTrendDancer wrote:
Mon Feb 04, 2019 6:42 pm
Someone please help. some indicators on my platform are not loading. I have really researched for a solution before posting this
Post the indicators here so we can take a look. As our dear moderator Mntiwana says demonstrate with pictures and examples. Or we can't help.
Thanks, these are some of the tools. They are all scanners viewtopic.php?p=1295379260#p129537926
Basically After loading the Custom Indicator from such sites as ForexFactory, Forex-station.com, and even MQL4, into the MetaTrader4/experts/indicators file, and then highlighting the Indicator in Navigator and then right-clicking on the message: Attach to a chart, nothing happens. I have recently reinstalled MT4 and it seems that the Custom Indicators that appear with the download installation of MT4 work and will attach to the chart. But, most, but not all, new custom indicators will not work. Upon clicking on the Attach to a chart, the message disappears and nothing happens



Who is online

Users browsing this forum: 4ndo4x, Alkatraz, bilbao, bmwaddicted, CommonCrawl [Bot], dah, Deon, jothidamannan, kgovender, lesh, Majestic-12 [Bot], mikver, moey_dw, PREETHI, Qwant [Bot], rudiarius, Supertwister, theCuchuoi and 59 guests