.

Fix: Indicator is not showing on MT4 chart

Moderators: mntiwana, mrtools



Re: Fix: Indicator is not showing on MT4 chart

#15
Thanks. I knew I had posted that somewhere here. I dunno whats the issue it's not working on my brokers. I'll try the one in the thread above...maybe it will work


Thanks again

EDITED....I downloaded it the first time....never removed the first...Windows updated, deleted my MT4 settings....long story short....I placed the original back into MT4...sorry to bother you with that


Re: Fix: Indicator is not showing on MT4 chart

#16
forexdemogod wrote:
Fri Nov 02, 2018 2:33 pm
Thanks. I knew I had posted that somewhere here. I dunno whats the issue it's not working on my brokers. I'll try the one in the thread above...maybe it will work


Thanks again

EDITED....I downloaded it the first time....never removed the first...Windows updated, deleted my MT4 settings....long story short....I placed the original back into MT4...sorry to bother you with that
Try using any of updated,extended cleaned ver of Mladen/Mrtools
Indicator is just a tool.

Use it only if it can benefit you. Leave it if you don't know how to use it optimally.

Re: Fix: Indicator is not showing on MT4 chart

#19
Hello MrTools

I need help with this indicator listed below, as well as hawkeye volume.

dynamic zone rsx nrp alerts lines divergence.mq4

Im not sure if it's the build 1090 bug or what, but i have tried your suggested fix to no avail. It's likely because i'm doing it wrong, any chance you can help me out here? Thanks so much

All the best

Re: Fix: Indicator is not showing on MT4 chart

#20
Mahjinn wrote:
Sat Dec 15, 2018 1:19 pm
Hello MrTools

I need help with this indicator listed below, as well as hawkeye volume.

dynamic zone rsx nrp alerts lines divergence.mq4

Im not sure if it's the build 1090 bug or what, but i have tried your suggested fix to no avail. It's likely because i'm doing it wrong, any chance you can help me out here? Thanks so much

All the best
On the dynamic zone indicator it could be you need the dll file in your library folder and make sure dll's are enabled but to besure post it and the volume indicators here and i will look at them.


Who is online

Users browsing this forum: AfricanTrendDancer, Ahrefs [Bot], CommonCrawl [Bot], DotNetDotCom.org [Bot], GADEY, gtudor, losajoca, rogerha, Steam1 and 35 guests