.

Re: Fix: Indicator is not showing on MT4 chart

#41
bluebird wrote:
Tue Feb 05, 2019 12:01 am
Hey Coders,
For some strange reason both the trinity impulse and the trinity impulse average indicators used to appear and work perfectly on the mt4 chart. Once i removed it from the chart and re added it back, it does not appear on certain timeframes or does not appear to work accordingly how it used to be. I have no idea why since it was only the .ex4 file I left in the indicator list. I recently added back the mq4 file to see if anything is wrong in the source file but i have no clue. Please help!
Thank you so much in advance!
"Trinity Impulse" was coded by Leonid Basis few years back,i think cci and volume based
Man it is working with me as it was aim to be coded the way almost at every TF,even forward/backward changing TFs,simply i can guess some code part hard coded (may be period part) but experts can better guide
the other averages version is same with extended options regarding 7 basic prices and some 20 averaging methods - both working fine with me
GBPUSDM1.png
GBPUSDM5.png
GBPUSDM15.png
GBPUSDH1.png
GBPUSDH4.png
Trinity-Impulse.mq4
(3.64 KiB) Downloaded 240 times
Trinity-Impulse.ex4
(9.54 KiB) Downloaded 185 times
trinity-impulse_averages.mq4
(46.95 KiB) Downloaded 213 times
trinity-impulse_averages.ex4
(77.74 KiB) Downloaded 191 times
Indicator is just a tool.

Use it only if it can benefit you. Leave it if you don't know how to use it optimally.


Re: Fix: Indicator is not showing on MT4 chart

#43
toddanderson wrote:
Tue Feb 05, 2019 2:08 am
Hi,
Could someone take a look at this indicator, thank you very much
Can you too,look at this - :)
strange,why peoples hesitate to write their matter/issue
they dont like invest few seconds for their own and expect others to take time guessing around,mind reading - :)
please be responsible
GBPUSDH4.png
MTF_MovingAverage v1 Label.ex4
(19.53 KiB) Downloaded 133 times
Indicator is just a tool.

Use it only if it can benefit you. Leave it if you don't know how to use it optimally.

Re: Fix: Indicator is not showing on MT4 chart

#44
mntiwana wrote:
Tue Feb 05, 2019 1:43 am
bluebird wrote:
Tue Feb 05, 2019 12:01 am
Hey Coders,
For some strange reason both the trinity impulse and the trinity impulse average indicators used to appear and work perfectly on the mt4 chart. Once i removed it from the chart and re added it back, it does not appear on certain timeframes or does not appear to work accordingly how it used to be. I have no idea why since it was only the .ex4 file I left in the indicator list. I recently added back the mq4 file to see if anything is wrong in the source file but i have no clue. Please help!
Thank you so much in advance!
"Trinity Impulse" was coded by Leonid Basis few years back,i think cci and volume based
Man it is working with me as it was aim to be coded the way almost at every TF,even forward/backward changing TFs,simply i can guess some code part hard coded (may be period part) but experts can better guide
the other averages version is same with extended options regarding 7 basic prices and some 20 averaging methods - both working fine with me
Both indicators do not work on the M1 Chart, and im not sure why? Ive used it on the M1 chart before so im not sure why all of a sudden it doesn't want to appear and work accordingly. Thank you for replying also :)

Re: Fix: Indicator is not showing on MT4 chart

#45
Thank you for your help, the indicator was not showing on my chart, the title of the thread is indicators not showing on chart.
thank you for your help
mntiwana wrote:
Tue Feb 05, 2019 2:29 am
toddanderson wrote:
Tue Feb 05, 2019 2:08 am
Hi,
Could someone take a look at this indicator, thank you very much
Can you too,look at this - :)
strange,why peoples hesitate to write their matter/issue
they dont like invest few seconds for their own and expect others to take time guessing around,mind reading - :)
please be responsible


Re: Fix: Indicator is not showing on MT4 chart

#50
mrtools wrote:
Sun Mar 03, 2019 12:42 pm
modanetfx wrote:
Sun Mar 03, 2019 12:40 am
The attached files could not load on my chart. Can you kindly help me make then work. Thanks for your anticipated help.
The other 2 are EA's removed the warnings, not sure but they should work.
Thanks for your time, but they still refused to load. Thanks



Who is online

Users browsing this forum: ahmadjohar, Chrisstoff, CommonCrawl [Bot], Demos4x, ForexMom, heispark, Jimmy, Lei Wulong, moey_dw, myrx, rain, vigiors43 and 52 guests