.

Re: MT4 updated Dec 2018 Build 1160 & 1170

#21
anyone else get this email from Oanda?

"On March 1st, 2019 MetaQuotes Software Corp., the makers of the MetaTrader platforms, will no longer support MT4 Desktop client terminal versions below 1118 and Android terminal versions below 1104."

i had blocked all updates and my VPS's running MT4 are still running on 1090. i haven't heard anyone else talking about this, but it seems mandatory now


Older MT4's end in March 2019

#22
cipher wrote:
Thu Feb 28, 2019 5:32 am
anyone else get this email from Oanda?

"On March 1st, 2019 MetaQuotes Software Corp., the makers of the MetaTrader platforms, will no longer support MT4 Desktop client terminal versions below 1118 and Android terminal versions below 1104."

i had blocked all updates and my VPS's running MT4 are still running on 1090. i haven't heard anyone else talking about this, but it seems mandatory now
Yes, this applies to older MT4 versions so you'll need to update to the latest version. Here's an article about it:

Older MetaTrader4 platform won’t be supported from March 2019

Update Your MT4 Terminal to Continue Trading
From March 1, 2019 all MT4 desktop terminal builds below 1118 and MT4 Android terminal builds below 1104 will no longer be supported.

Older terminals will not be able to connect to our trading servers, so please upgrade your terminal to the latest version to continue trading.

Update your MetaTrader4 trading platform
Your current MetaTrader 4 trading platform requires urgent updating to the 1170 version as soon as possible.

As of 1 March 2019, MetaTrader 4 desktop platforms below 1118 and MetaTrader 4 Android platforms below 1104 will no longer be supported – and will not connect to the trading servers.

To update your Desktop terminal:

  • Download the latest version of MT4 in your broker’s official website, or
  • Utilize live update – your platform will update automatically upon connecting to the updated MT4 server.*

This option is already available for MetaTrader4 trading platforms. Live accounts can be updated this way starting Sunday, 24 February, 2019.

To update your Android MT4 platform:
Download the latest version from Google Play.
Following the update, you can click on Help > About > Build 1170 in the MT4 terminal to ensure that you have enabled the correct version.

What happens if you don’t update your MT4?
MetaQuotes, the developer of MetaTrader4 trading platform is currently mainly working on development of MT5 (MetaTrader5) trading platform.

In the past MT4 was said to be not updated anymore, but there are and most likely, will be updates in the future.

Your MT4 trading platform should be updated automatically, but if not, you must update it by yourself.

Without the update to the 1170 version, your MT4 won’t be supported by MetaQuotes.

This can cause malfunction to process of price feed and other trading tools.

Source: https://www.google.com/amp/s/www.hercul ... -2019/amp/
Myfxbook live trading results (new 2019 account coming soon)
Need custom MT4 coding? Send a PM to Mrtools or post here for a quote!

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests