Re: ↩️ Roll back MT4 to previous builds

11
ChuChu Rocket wrote: Mon Jun 10, 2024 5:36 pm Yeah noticed this too.

The latest MT4 1420's so called "security" updates attempts to block cracked EA's and indicators. They've been working on this since MT4 1417 hence why I asked one of the members experiencing these new terminal problems if they are using cracked files here 🤔
ok that's interesting, btw my broker never did the 1417. So I got the 'no connection' 'old version' over the weekend and was the 1415. Same this morning and only resolved by re-downloading mt4 from the broker.


Who is online

Users browsing this forum: CommonCrawl [Bot] and 4 guests