Re: 🪲Beatle's Trend Trading System🪲

3914
thomdel wrote: Tue Mar 26, 2024 9:30 pm Respected Jimmy Sir,

Please Note : The Full Credit / Appreciation / Contribution goes to : Respected BeatlemaniaSA.

I just uploaded with a small change with default indicator directoty.

PS :
I am not well versed with computers so don't know proper method to zip files / in separate folders.
Thanks
As he said, he just dropped some indicators on the chart. Individual settings are necessary to filter e. g. sideways or countertrends.
A system should not indicate trades every time few bars go in a new direction. A ema like 130 helps a bit.

Re: 🪲Beatle's Trend Trading System🪲

3915
friend4you wrote: Sun Mar 31, 2024 10:00 pm Thanks
As he said, he just dropped some indicators on the chart. Individual settings are necessary to filter e. g. sideways or countertrends.
A system should not indicate trades every time few bars go in a new direction. A ema like 130 helps a bit.
Exactly, that is why I ALWAYS encourage traders to test each indicator on the chart and work out the best settings for them. Especially, for the financial asset(s) they want to trade. ;)
BEATS V5 - "Enjoy The Quiet Between Trades”

Improve Your Trading Psychology - NO FEAR, NO DOUBT


Re: 🪲Beatle's Trend Trading System🪲

3918
specialkey wrote: Mon Apr 01, 2024 6:36 am Hi
Friends, am I the only one who has stopped (attaching to the chart) the Trading assistant 9.8 no dll working?
Mines working fine.
If you find sometimes that it freezes after having played around with your chart or something, click on the smiley face in the top RH corner to open the settings and then just close it. This will reset the EA and it should all be good from there on.

Re: 🪲Beatle's Trend Trading System🪲

3919
Woodyz wrote: Mon Apr 01, 2024 12:51 pm Mines working fine.
If you find sometimes that it freezes after having played around with your chart or something, click on the smiley face in the top RH corner to open the settings and then just close it. This will reset the EA and it should all be good from there on.

Thanks, after reading your post I realized that I accidentally moved the EA to the indicators folder. That's why it doesn't work. Sorry for the inconvenience, friends.


Who is online

Users browsing this forum: Applebot [Crawler], CommonCrawl [Bot], Redman, RodrigoRT7 and 22 guests