Attachments forums

List of attachments posted on this forum.


All files on forums: 87774

Re: Fix: Indicator is not showing on MT4 chart

mntiwana, Tue Feb 05, 2019 1:43 am

bluebird wrote:
Tue Feb 05, 2019 12:01 am
Hey Coders,
For some strange reason both the trinity impulse and the trinity impulse average indicators used to appear and work perfectly on the mt4 chart. Once i removed it from the chart and re added it back, it does not appear on certain timeframes or does not appear to work accordingly how it used to be. I have no idea why since it was only the .ex4 file I left in the indicator list. I recently added back the mq4 file to see if anything is wrong in the source file but i have no clue. Please help!
Thank you so much in advance!
"Trinity Impulse" was coded by Leonid Basis few years back,i think cci and volume based
Man it is working with me as it was aim to be coded the way almost at every TF,even forward/backward changing TFs,simply i can guess some code part hard coded (may be period part) but experts can better guide
the other averages version is same with extended options regarding 7 basic prices and some 20 averaging methods - both working fine with me
GBPUSDM1.png
GBPUSDM5.png
GBPUSDM15.png
GBPUSDH1.png
GBPUSDH4.png
Trinity-Impulse.mq4
(3.64 KiB) Downloaded 704 times
Trinity-Impulse.ex4
(9.54 KiB) Downloaded 557 times
trinity-impulse_averages.mq4
(46.95 KiB) Downloaded 674 times
trinity-impulse_averages.ex4
(77.74 KiB) Downloaded 584 times
All files in topic